Поддержка .NET Framework 4.6.1 в Exchange 2013 и Exchange 2016

Не так давно, Exchange 2013 и Exchange 2016 не поддерживал .NET Framework 4.6 (и 4.6.1). Совсем. В данном случае не поддерживал = не работал. Я уже писал об этом в статье Не поддерживается! Exchange 2013/2016 и .NET Framework 4.6.1

И вот, с выходом Exchange 2013 CU13 и Exchange 2016 CU2, .NET Framework 4.6.1 стал официально поддерживаемой версией (читать «работающей версией»). Но просто установить 4.6.1 недостаточно и необходимо следующее:

  • Обновиться до Exchange 2013 CU13 / Exchange 2016 CU2 (крайне рекомендуется)
  • Установить одно из следующих обновлений для .NET в зависимости от ОС:


 

Читайте также:

Добавить комментарий